pyopenssl: Python wrapper module around the OpenSSL library

Description

Python wrapper module around the OpenSSL library

License

Apache License, Version 2.0

Type

optional

Version Information

requirements.txt:

service_identity
pyopenssl

Equivalent System Packages

conda:

$ conda install pyopenssl python:pyopenssl

macports: install the following packages: pyopenssl python:pyopenssl opensuse:

$ sudo zypper install pyopenssl python:pyopenssl

See https://repology.org/project/pyopenssl/versions, https://repology.org/project/python:pyopenssl/versions

However, these system packages will not be used for building Sage because spkg-configure.m4 has not been written for this package; see https://trac.sagemath.org/ticket/27330