_bootstrap: Represents system packages required for running the top-level bootstrap script

Description

This optional script package represents the requirements (system packages) that are needed in addition to those represented by the _prereq package in order to run the top-level bootstrap script.

Type

optional

Version Information

Equivalent System Packages

arch:

$ sudo pacman -S  gettext autoconf automake libtool pkg-config

conda:

$ conda install gettext autoconf automake libtool

cygwin:

$ apt-cyg install gettext-devel autoconf automake libtool

Debian/Ubuntu:

$ sudo apt-get install  gettext autoconf automake libtool pkg-config

Fedora/Redhat/CentOS:

$ sudo yum install  gettext-devel autoconf automake libtool pkg-config

freebsd:

$ sudo pkg install gettext autoconf automake libtool pkg-config

gentoo:

$ sudo emerge sys-devel/autoconf sys-devel/automake sys-devel/libtool

homebrew:

$ brew install gettext autoconf automake libtool pkg-config

nix:

$ nix-env --install gettext autoconf automake libtool pkg-config

opensuse:

$ sudo zypper install gettext-tools autoconf automake libtool pkgconfig

slackware:

$ sudo slackpkg install autoconf automake libtool

void:

$ sudo xbps-install  gettext autoconf automake libtool gettext-devel xtools mk-configure

However, these system packages will not be used for building Sage because spkg-configure.m4 has not been written for this package; see trac ticket #27330